Installing Likewise Open on Ubuntu 14.04

In the release of Ubuntu 14.04 it would now appear that the likewise open package has been removed from the repository and there is no source package available.

However,  as mentioned at the following article http://www.tecmint.com/integrate-ubuntu-14-04-to-zentyal-pdc/ you can manually download and install the packages. I only followed the steps to download and install the likewise-open and libglade packages as I do not require the GUI package.

To manually download and install the required packages as above, invoke the following:

$ wget http://de.archive.ubuntu.com/ubuntu/pool/main/l/likewise-open/likewise-open_6.1.0.406-0ubuntu10_amd64.deb
$ wget http://de.archive.ubuntu.com/ubuntu/pool/main/libg/libglade2/libglade2-0_2.6.4-1ubuntu3_amd64.deb
$ sudo dpkg -i likewise-open_6.1.0.406-0ubuntu10_amd64.deb
$ sudo dpkg -i libglade2-0_2.6.4-1ubuntu3_amd64.deb

However, I received the following error, when attempting to install the libglade2-0:amd64 package:

dpkg: error processing package libglade2-0:amd64 (--install): dependency problems - leaving unconfigured
Errors were encountered while processing:libglade2-0:amd64

All I was required to do was to run ‘sudo apt-get -f install‘ to install any dependencies the libglade package required and following this I was able to invoke ‘domainjoin-cli‘ from the installed likewise open package.

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s