Windows Server 2012 Release Candidate fails to respond on startup on ESXi 5.0 Update 1 Host

I recently (well several weeks back, just tidying up my to blog work!) deployed a VM with the Windows Server 2012 Release Candidate where on creation the VM type was configured to be ‘Microsoft Windows Server 8 (64-bit)’ with the default settings. Following the installation of the operating system and the subsequent restart the VM stopped responding with the white status ring.

I found two solutions to resolve this issue. Firstly there is a knowledge base article available from VMware to address this issue  (http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&docTypeID=DT_KB_1_1&externalId=2021887) where the VM firmware should be modified to Boot Options Firmware to use EFI instead of BIOS and to set the parameter ‘vmGenCounter.enable’ to False in the VM configuration file.

Also, I was able to deploy a virtual machine where the type was set to be ‘Microsoft Windows Server 2008 R2 (64-bit)’.

Advertisements

One thought on “Windows Server 2012 Release Candidate fails to respond on startup on ESXi 5.0 Update 1 Host

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s